Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
  NEWS
  Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
  FORUMS
  Search Forums
Topic Specific
News
General
Applications
  Games
  Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
  Audio/Video
  Cellphones
  Digital Cameras
  Gaming
  Gadgets & Gizmos
  Non-Palm OS PDAs
  PCs/Laptops
  Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
  FREEWARE
  Search Freeware
Applications
Ebooks
Skins
Backgrounds
  ABOUT US
  Contact Us
Contribute News
About Us
Privacy Statement
  LOW PRICE SEARCH

Search for the lowest prices: 




  LINKS
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Go Back   1src Forums > Topic Specific > Mac / Linux
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-09-2005, 01:44 AM   #1
Loula
Registered User
 
Join Date: Nov 2004
Posts: 25 Loula is on a distinguished road
Finally Video!!!

Well, it seems that we mac users finally have a solution for a long dated problem, encoding mpeg4 playable on clié from our macs. I've been searching for it since the first day I used my clié, and triyed all the alternatives, but now I'm really happy. I'm so excited.
That's what you need:

1- Install the VZ-90 codecs. Get it from here:
http://www.lmame-bug.com/vz/codecsmedia.zip

2- Install CliePet's Full Movie Player. Get it here:
http://www.aibohack.com/clie/FullMoviePlayer_04B.prc

3- For converting the movie all you need is this application:
http://hetima.com/psp/altShiiva0.9.1.dmg

This app is supposed to creat files for the PSP but the files works beautifull on my clie (TH-55).
It just encode mpeg4 using the xvid codec. All you have to do is to set the right video size (320x240 or 480x320) the fps (14.985 or 29.97) the bitrate you can leave blank (if you set it, it must be in KBs) and don't forget to check the optmize for PSP, it even creates a THM (thumbnail) file for you.

Enjoy

Last edited by Loula : 02-17-2005 at 03:04 AM.
Loula is offline   Reply With Quote
Old 01-09-2005, 09:37 PM   #2
Knudy
Registered User
 
Knudy's Avatar
 
Join Date: Sep 2004
Posts: 31 Knudy is on a distinguished road
Talking

Do you know if this would work on a UX50? Anybody else try this out? I am excited to try this!!
Knudy is offline   Reply With Quote
Old 01-09-2005, 10:22 PM   #3
Loula
Registered User
 
Join Date: Nov 2004
Posts: 25 Loula is on a distinguished road
The VZ-90 codecs tip, I got from a thread on the UX forum. So, as long as the codecs works in the UX the movies will work for sure.
By the way, I just finished encoding my second full movie (Minority report). It works great, and this time, with subtitles to. Yes, the subtitles tab also works fine.
Try it, it really worth it.
Loula is offline   Reply With Quote
Old 01-10-2005, 07:53 AM   #4
henrytaylor
Registered User
 
Join Date: Dec 2003
Posts: 11 henrytaylor is on a distinguished road
I'm gonna trt this with my T3, may need to tweak a few things. Anyone else used this w/T3?

Henry
henrytaylor is offline   Reply With Quote
Old 01-10-2005, 03:29 PM   #5
nickms
Registered User
 
Join Date: Jun 2004
Posts: 100 nickms is on a distinguished road
I'm also using a TH55 but, after following the listed steps I can't get this to work. What bitrate, when checked, have you tried setting the video to? Also, could you tell me exactly what file format your converted films are listed as under quicktime's "get movie properties" ? I have found that movies created with IC show up as "MPEG4 video elementary" under quicktime on the Mac. As I could never create files in this specific format by any other means I had assumed this was the key to clie compatability. However, altshiva converted files don't carry this format description on my Mac. Any help would be much appreciate as I have also long awaited a Mac based solution for putting video on my clie.
nickms is offline   Reply With Quote
Old 01-10-2005, 09:20 PM   #6
Loula
Registered User
 
Join Date: Nov 2004
Posts: 25 Loula is on a distinguished road
Hi, nickms.
It happened to me 2 times. I encoded the movie, transferred to memory stick, and when I went to playback it gave me an error like "unspported format" or something like that. So I quited AltShiiva e start again. Encoded, transfered, and this time it was just fine. The program is still very young, and may have some bugs yet.
About the "video elementary" thing, I also was thinking the same, but in fact it was major an mpeg4 atom scheme issue.
As for the input source, I just ripped the VOB from the DVD (using extractor, but you can use whatever you like) and inputed it right away. The bitrate you can leave blank and just change the quantiser (leave B frames 0), or you can enter it in KB/s. For 768 kbps 96KBs for 384kbps 48KBs.
If you wish I can send you a small file converted using it. So you can check if the codecs on your clie are correctly installed. And make sure you are using FMP. The built in Movie Player cannot handle MP4, only MQV.
Good Luck.
Loula is offline   Reply With Quote
Old 01-11-2005, 10:42 AM   #7
Knudy
Registered User
 
Knudy's Avatar
 
Join Date: Sep 2004
Posts: 31 Knudy is on a distinguished road
Movie too big

I got it to work, but the resulting file size for a 2-hour movie was 800MB. I has resolution at 480x320 and fps at 14.985. What else do I need to do to make the file smaller?
Knudy
Knudy is offline   Reply With Quote
Old 01-11-2005, 08:10 PM   #8
Loula
Registered User
 
Join Date: Nov 2004
Posts: 25 Loula is on a distinguished road
Hi, Knudy.
To get your files smaller you can do two things. Rise the quantiser, (I would say to 6 or 7) and lower the bitrate (45 seems to be a good number). You will have to experiment a little to get the image size and quality that you want.
Loula is offline   Reply With Quote
Old 01-18-2005, 12:39 AM   #9
arson
Registered User
 
arson's Avatar
 
Join Date: Oct 2003
Location: Daly City, CA
Posts: 99 arson is on a distinguished road
Thumbs up

Big Shoutout of Thanks to Loula! This is the only mac solution I've found that works with the clie apps. Strangely enough I've had to use mcfile (not filez, fileprog, or clie files) to copy over the vz-90's codecs (note: check the threads, you don't have to copy all the codecs-just a select few*). The app isn't perfect, but it saves me from going over to the windows side just to use IC.

Update:

*Ok. My poor choice of words. For the record I have these parts installed from the VZ codecs, but I'm not sure which are absolutely necessary:
Avx MsaParser.prc
Avx WAVParser.prc
Avx MQTParser.prc
Avx DBSrc.prc
Avx MP3Parser.prc
Avx DSPSink.prc
Avx DAL.prc
Avx VFSSrc.prc
Avx SAL.prc
Avx DBSink.prc
Avx Analyzer.prc
Avx VideoSink.prc
Avx MPEGSysDemux.prc
Avx MP4Parser.prc
Avx MPEG4Decoder.prc
Avx Core.prc
Avx DSPSrc.prc
Avx DbgSetup.prc


What I don't have installed is:
Avx MPEGVideoDecoder.prc

I copied all the files using McFile.

Update: I've gotten my quicktime mov trailers over successfully, but a .mpg movie from an hp digital camera didn't work. So altShiva is good, but not perfect.
__________________
"Even if you win the rat race, you're still a rat." -- Lily Tomlin

Last edited by arson : 01-23-2005 at 05:05 PM. Reason: Update
arson is offline   Reply With Quote
Old 01-23-2005, 03:21 AM   #10
billegal
Registered User
 
Join Date: Oct 2004
Posts: 120 billegal is on a distinguished road
No luck on TH55

I've tried the following:
1. Installed the five Clie VZ90 codecs that are reported as necessary for MP4 playback. According to:
http://www.1src.com/forums/showthre...98&page=1&pp=15
the necessary files are:
Avx Analyzer
Avx Code
Avx DSPSink
Avx MP4Parser
Avx MPEG4Decoder

I copied the files using MissingSync to the MemoryStick and then to the internal memory using the McFiles beta that had been reported as working.

2. I installed FMP 0.4 by CliePet.

3. I copied the movie:
http://www.lmame-bug.com/vz/M4V00008.zip
(after expanding it of course) to my MemoryStick. The file shows up in the FMP list, but when I highlight and press play, I get a file not found error.

Any hints on getting this to work on a TH55? Has any TH55 user managed to get this to work?

I'm on a Mac and would like to convert movies to MP4 for playback unless there's an MQV converter for Mac users. Couldn't Sony release the spec for MQV's so an open source solution could be made?

Thanks.
billegal is offline   Reply With Quote
Old 01-23-2005, 06:12 AM   #11
Loula
Registered User
 
Join Date: Nov 2004
Posts: 25 Loula is on a distinguished road
billegal, have you did a soft reset after installing the codecs? It won't work otherwise.
Sorry, but the only thing I can guess is about the codecs not being installed correctly, because I already saw this clip and it plays just fine on my TH-55.
Loula is offline   Reply With Quote
Old 01-23-2005, 09:40 AM   #12
billegal
Registered User
 
Join Date: Oct 2004
Posts: 120 billegal is on a distinguished road
How did you install on the MemoryStick? I used MissingSync to copy them to the Memory stick. I'll do another soft reset to see if I can get this going. A step by step guide on installing would be helpful if you did anything special.

Did you install all codecs or only the ones that are supposed to be necessary?

Thanks for any help you can offer.
billegal is offline   Reply With Quote
Old 01-23-2005, 04:59 PM   #13
arson
Registered User
 
arson's Avatar
 
Join Date: Oct 2003
Location: Daly City, CA
Posts: 99 arson is on a distinguished road
It took a while for me to get it installed, but keep trying. Eventually, I tried removing pieces from the VZ codecs to get it to work. For example, I don't have "Avx MPEGVideoDecoder.prc" installed, but it works on my TH55. I don't know exactly which pieces are necessary, but you can try installing all the parts and selectively deleting as well.

Good Luck!
__________________
"Even if you win the rat race, you're still a rat." -- Lily Tomlin
arson is offline   Reply With Quote
Old 01-23-2005, 08:41 PM   #14
Loula
Registered User
 
Join Date: Nov 2004
Posts: 25 Loula is on a distinguished road
billegal,
I have a card reader, so I just used it to mount de card on my macs desktop, and copied the entire folder. Then I inserted the card on my clie and used mcfile to copy all the codecs to the palm main memory. Just select the files (put a check mark) and choose copy or move if you prefer, when asked for the destination select the palm icon in the top and OK.
If you don't have a card reader you may use missing sync to mount the card to your mac's desktop.
Loula is offline   Reply With Quote
Old 01-25-2005, 02:05 AM   #15
billegal
Registered User
 
Join Date: Oct 2004
Posts: 120 billegal is on a distinguished road
I tried downloading the codecsmedia.zip directly to the TH55 memory stick and unzipping using ClieFiles. I then copy them all except for the Avx MPEGVideoDecoder.prc using McFile.

I then soft reset (put stylus in the small hole at the bottom of the Clie).

When I try FMP, it still says file not found.

I give up.
billegal is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quality Video on Palm: Full guide junglemike Video 84 09-24-2010 08:04 PM
Quality Video on Palm: Full guide junglemike Tungsten 32 08-31-2006 05:01 PM
Quality Video on Palm: Full guide junglemike Zire 10 08-05-2004 12:33 PM
Was this what I was looking for when I bought the NX70? A-OnE General 1 11-12-2003 03:29 PM


All times are GMT -5. The time now is 02:48 AM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
©2001 Entity City, LLC. All rights reserved.