Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
NEWS
Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
FORUMS
Search Forums
Topic Specific
News
General
Applications
Games
Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
Audio/Video
Cellphones
Digital Cameras
Gaming
Gadgets & Gizmos
Non-Palm OS PDAs
PCs/Laptops
Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
FREEWARE
Search Freeware
Applications
Ebooks
Skins
Backgrounds
ABOUT US
Contact Us
Contribute News
About Us
Privacy Statement
LOW PRICE SEARCH

Search for the lowest prices:




LINKS





























Go Back   1src Forums > Sony > Clie NX-series
User Name
Password
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-12-2005, 01:10 AM   #76
brkoch
Registered User
 
Join Date: Feb 2005
Location: Lincoln Nebraksa
Posts: 5 brkoch is on a distinguished road
One quick question for cerebrus or anyone else who might have the file. Do you have the drivers for the data import with the cf. The links that i have been able to find are dead. Thanks.
brkoch is offline   Reply With Quote
Old 02-19-2005, 03:00 PM   #77
RFK
Guest
 
Posts: n/a
In case anyone was wondering... The windows drivers for using the Data Import program with the CF card won't work with the Win95 kernel (95, 98, Me) because they are, in fact, NT drivers (NT, XP).

Don't suppose anyone's ever heard of a program that lets NT drivers function in a Win95 environment?
  Reply With Quote
Old 03-01-2005, 02:15 PM   #78
airtak200555
Guest
 
Posts: n/a
Can't transfer data from PC to CF. How?

Hi all, I have spent long long time to figure the CF stuff..... Now, I coudn't finish the last step, which is installing the driver for DataImport. I did try to copy and paste the "Clie SCSI Driver" from my original NX 70v CD to my PC Desktop, Uninstall "Sony PEG Mass Storage", or even reinstall the Clie SCSI Driver, I still couldn't see "Sony PEG Mass Storage (CF) under Device manager on my computer. Can any expert here solve this problem for me, please and thanks...


Cindy
  Reply With Quote
Old 03-01-2005, 02:16 PM   #79
airtak200555
Guest
 
Posts: n/a
oh, sorry, by the way, I am using Win XP
  Reply With Quote
Old 03-02-2005, 02:31 AM   #80
Sunnbuzz
Registered User
 
Join Date: Jan 2004
Location: Toronto
Posts: 65 Sunnbuzz is on a distinguished road
Talking

Quote:
Originally Posted by airtak200555
Hi all, I have spent long long time to figure the CF stuff..... Now, I coudn't finish the last step, which is installing the driver for DataImport. I did try to copy and paste the "Clie SCSI Driver" from my original NX 70v CD to my PC Desktop, Uninstall "Sony PEG Mass Storage", or even reinstall the Clie SCSI Driver, I still couldn't see "Sony PEG Mass Storage (CF) under Device manager on my computer. Can any expert here solve this problem for me, please and thanks...


Cindy


GO BACK to post #66 in this Thread.
Download "WinDrivers.zip"
Unzip them to a folder
Connect the Clie to the Computer
Open Data Import on the Clie and your desktop
Make sure it is set to CF on Data Import on the Clie
Click Connect on the Clie
Windows will say "New hardware found"
Sony Mass etc
DIRECT the New Hardware found to the folder with the unzipped drivers
(i.e. Install the driver I manually select from a list - Advanced)
Do not worry if the Clie says "cannot connect" leave it connected to your computer
By now your computer has found the drivers !! It should ask you to restart -DO IT !!
Click on "Disconnect" Data Import on your Clie
Turn the Clie off and on
By now hopefully your computer has booted up again
Now open both Data Imports Clie/Computer
Click connect on the Clie
Right click on the start button and click "Explore"
The CF Card on the Clie should be now showing as another drive in Explore

Sue me if I'm wrong.........
Sunnbuzz is offline   Reply With Quote
Old 03-04-2005, 01:54 AM   #81
shinjiplus
Palm Tungsten|T3
 
shinjiplus's Avatar
 
Join Date: Jun 2002
Location: Canada
Posts: 46 shinjiplus is on a distinguished road
So I have this installed and working fine.

Is there any reason I need a MS anymore? Can I do everything (install apps, etc) with only the CF card?
shinjiplus is offline   Reply With Quote
Old 03-09-2005, 07:08 PM   #82
tyreese
Guest
 
Posts: n/a
could someone please email me the files for the cf drive, movie/music player?


tyreese@sbcglobal.net
  Reply With Quote
Old 03-18-2005, 01:14 PM   #83
Mokieee
Guest
 
Posts: n/a
Me Too!

I hate to be a me too, but can't seem to find working links from any of the posts for the:
WinDrivers.zip
AudioPlayer.exe
MoviePlayer.exe
ClieCamera.exe

I'd really appreciate it if someone could email to mokieee@bellsouth.net

Thanks
  Reply With Quote
Old 03-21-2005, 05:44 PM   #84
NuttyPro67
Registered User
 
NuttyPro67's Avatar
 
Join Date: Dec 2003
Location: FL
Posts: 11 NuttyPro67 is on a distinguished road
Cool Need Drivers too!

Could someone please send me the drivers for the CF Slot(The converted apps and others to complete the tutorial) You can email them to NuttyPro@tampabay.rr.com , or if you would perfer to transfer them via an Instant messanger, I have AIM(NuttyPro6677) and MSN (NuttyPro67@hotmail.com) This would be greatly appreciated
__________________
If your going to walk on thin ice, you might as well dance.
NuttyPro67 is offline   Reply With Quote
Old 03-21-2005, 07:47 PM   #85
cerberus
Need a Clie CD?
Bronze Contributor
 
cerberus's Avatar
 
Join Date: Jul 2002
Location: NC
Posts: 937 cerberus is on a distinguished road
This should be what you need.

http://home.nc.rr.com/dieterich/files/
__________________
Most answers you need are here - FAQ Section
cerberus is offline   Reply With Quote
Old 03-21-2005, 11:26 PM   #86
NuttyPro67
Registered User
 
NuttyPro67's Avatar
 
Join Date: Dec 2003
Location: FL
Posts: 11 NuttyPro67 is on a distinguished road
Thanks alot =D
__________________
If your going to walk on thin ice, you might as well dance.
NuttyPro67 is offline   Reply With Quote
Old 03-31-2005, 07:06 PM   #87
asheetal
Registered User
 
Join Date: Mar 2005
Posts: 1 asheetal is on a distinguished road
audio/video tools not working

Got my NX60 to recognize the CF. Also have Hagiwara wireless card
running. Few softwares I installed on CF worked fine.

The problem happened when I try to run the audioplayer. First of all
it does not recognize the CF and exits. Installing the audioplayer on the
CF does not change anything (still looks for MS)

The movieplayer (installed on internal RAM) invokes but does not recognize the mpg files on the
CF.

How to fix this?
asheetal is offline   Reply With Quote
Old 04-05-2005, 03:37 PM   #88
Steeagle
Guest
 
Posts: n/a
Help needed!!!

I tried as stated in the first post. I can't get my audio player and movie player work. I have NX73. From my understanding, I only need to get hacked audio player and hacked movie player and hotsync to my clie and it will work. But I keep getting message and said install audio player failed. I open my clie and found the new skin for audio player, but I got system error when I tried to open it. Even there is no error for movie player and I still can not see CF card in movie player. I don't know what I did wrong.

I looked at my nx73 and found CFSlot and not CFSlot_Drvr, I assume it is not Euware drive. Could some one help me? Thanks.
  Reply With Quote
Old 04-22-2005, 10:31 AM   #89
kokfann
Registered User
 
Join Date: Apr 2005
Posts: 2 kokfann is on a distinguished road
Quote:
Originally Posted by cerberus
This should be what you need.

http://home.nc.rr.com/dieterich/files/



hey..dude...thanx for the site..
i'll tried lots of other sites only to know it's all dead link..thanx again!!!
kokfann is offline   Reply With Quote
Old 05-03-2005, 10:21 PM   #90
hendrixus
Registered User
 
hendrixus's Avatar
 
Join Date: Jan 2005
Location: Somewhere Over The Rainbow
Posts: 63 hendrixus is on a distinguished road
Thumbs up

On the tips on messages #1 of this thread I get an error on my Clie nx73v "A software library required for this application is missing, or this device does not supports Memory Stick media", what wend wrong. I copied "SonyMMutiLib.prc" first to MS and then moved it back to RAM?

I referrred to messages #66 & #80
Neither can I get the WinXP driver installed for the data import function.

"The service installation section in this .INF file is not valid" (file clut0143/clut00d9)

WINXP says. I downloaded the drivers from HERE

Ok I got this last problem solved, because it wasn't clear to me I had to install the SCSI drivers. Which I did now

Ok, meanwhile I got the first problem solved too by removing the extra installed SonyMMutilLib.prc

Thanks
Henk.
__________________
PALM ZIRE 72s

Last edited by hendrixus : 05-03-2005 at 11:37 PM.
hendrixus is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 09:47 AM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001 Entity City, LLC. All rights reserved.