Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
NEWS
Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
FORUMS
Search Forums
Topic Specific
News
General
Applications
Games
Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
Audio/Video
Cellphones
Digital Cameras
Gaming
Gadgets & Gizmos
Non-Palm OS PDAs
PCs/Laptops
Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
FREEWARE
Search Freeware
Applications
Ebooks
Skins
Backgrounds
ABOUT US
Contact Us
Contribute News
About Us
Privacy Statement
LOW PRICE SEARCH

Search for the lowest prices:




LINKS





























Go Back   1src Forums > Topic Specific > General
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-14-2004, 09:49 PM   #1
abid786
F0RUM
 
abid786's Avatar
 
Join Date: Jan 2004
Location: Canada
Posts: 354 abid786 is on a distinguished road
Strange Jog Dial Problem

Hi

I love my Clie and have used it for a long time. I have also seeked some help from ClieSource in the past, but mostly I come here to help people and learn about Clies.

Anyways, my lower-end Clie, the SJ22, has been showing erratic jogdial behaviour. Though this is happeing in my SJ22, and I should post it in the SJ/SL forum, I came here as this sounds like a problem that could occur with any Clie, and most users, I think, dont go to all forums.
The problem:
This is what should happen in the standard Palm OS launcher:
When you press and hold the back button for a few seconds, the Menu should pop up (this goes for any application). Scroll up and down with the jog dial. Now, the different menu items get selected. Say you scroll down 4 times, the Power Off item is selected. After you press the jog dial, the unit powers off.
This is what happens with my Clie:
When I press and hold the back button, the menu gets activated. When I scroll, however, the menu dissappears and the Clie starts to cycle through the app launchers' different applications. For example, if I am in the All category, I press and hold the Back, and then i scroll with the jog dial, the unit selects the Address Book app, instead of cycling through the menu.

Any help would be appreciated, as always.

Abid
__________________
Zire 72

Last edited by abid786 : 02-15-2004 at 09:13 AM.
abid786 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 10:53 AM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001 Entity City, LLC. All rights reserved.