Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
NEWS
Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
FORUMS
Search Forums
Topic Specific
News
General
Applications
Games
Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
Audio/Video
Cellphones
Digital Cameras
Gaming
Gadgets & Gizmos
Non-Palm OS PDAs
PCs/Laptops
Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
FREEWARE
Search Freeware
Applications
Ebooks
Skins
Backgrounds
ABOUT US
Contact Us
Contribute News
About Us
Privacy Statement
LOW PRICE SEARCH

Search for the lowest prices:




LINKS





























Go Back   1src Forums > Sony > Older Clie
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-26-2003, 12:16 PM   #1
pollyg
Registered User
 
pollyg's Avatar
 
Join Date: Nov 2002
Location: San Diego, CA
Posts: 67 pollyg is on a distinguished road
Unhappy My addresses have disappeared, help!

I can not believe my addresses, carefully carried from my various models of Palm Pilots to my Clie, are gone.

My Clie came up with a fatel error message. After a restart, the screen was black and white with 3 horizontal lines, one in mid screen and the others about a menory stick distance away, up and down.

I tried a hard boot with the same screen coming up. I called Sony and they walked me through moving the backup, which they felt must be corupted, from the Clie Desktop file and trying a hot sync. I did this and my addresses did not come back, looking at the address file in the Clie Desktop it too had nothing in it. The To Do and Menu inputs were still there but not the addresses.

I thought I would be saved because I also hot sync'ed on my home PC, but after hot sync'ing there my address again were not on my Clie or my Clie desktop.

Before when I had to hard boot and hot sync everything would come back including my third party programs now all I got was the stripped down basics without my address.
__________________
Guardian of 11 Aibos, Sony poor I have to add Palm now; never too old to learn to live a useless and wasted life.
pollyg is offline   Reply With Quote
Old 01-26-2003, 10:31 PM   #2
pigburger
Don't call me a member...
 
pigburger's Avatar
 
Join Date: Jun 2002
Location: Boston
Posts: 528 pigburger is on a distinguished road
do you back it up to outlook or palm desktop or anything like that? That sounds too basic but I don't know if you forgot or not....
__________________
My country was of thy.....
pigburger is offline   Reply With Quote
Old 01-27-2003, 12:13 AM   #3
pollyg
Registered User
 
pollyg's Avatar
 
Join Date: Nov 2002
Location: San Diego, CA
Posts: 67 pollyg is on a distinguished road
Backup

I always did a hot sync with the Sony (Palm) Desktop. When I look in the Archive file it looks like at least my 3rd party stuff is there but still no address data.

I tried coping the Archive data to the Backup file and then hot sync'ing but this did not reload my 3rd party data and the Backup file returned to the what looks like the basic stuff. It seems like there is something blocking up loading to the Clie. The setting under Hot Sync are all synchronize.
__________________
Guardian of 11 Aibos, Sony poor I have to add Palm now; never too old to learn to live a useless and wasted life.
pollyg is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotsync not updating Addresses in Palm Desktop? Unregistered Older Clie 0 11-23-2003 12:30 PM
Can't get addresses to HotSync Unregistered Older Clie 1 04-03-2003 08:34 PM
Sync problems with Home addresses in Outlook Unregistered Clie NX-series 1 02-24-2003 11:19 AM
Beaming multiple addresses to Cell Phone ghazib Applications 5 01-23-2003 12:43 PM
Synchronization od Addresses sonalclie Older Clie 0 01-22-2003 08:14 PM


All times are GMT -5. The time now is 11:47 AM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001 Entity City, LLC. All rights reserved.