Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
NEWS
Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
FORUMS
Search Forums
Topic Specific
News
General
Applications
Games
Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
Audio/Video
Cellphones
Digital Cameras
Gaming
Gadgets & Gizmos
Non-Palm OS PDAs
PCs/Laptops
Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
FREEWARE
Search Freeware
Applications
Ebooks
Skins
Backgrounds
ABOUT US
Contact Us
Contribute News
About Us
Privacy Statement
LOW PRICE SEARCH

Search for the lowest prices:




LINKS





























Go Back   1src Forums > Sony > Clie UX-series
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-10-2009, 10:58 AM   #1
Weezyrider
Registered User
 
Weezyrider's Avatar
 
Join Date: Apr 2003
Posts: 35 Weezyrider is on a distinguished road
Ux-50 question

Mine still works, but the wifi went south. I can't get it to connect. Does anyone repair these yet? Everything else works.
I could also use a couple of cords with the little black ends. I think they were for charging.
Thanks,
Weezy
Weezyrider is offline   Reply With Quote
Old 10-12-2009, 03:12 AM   #2
m0nkeyb0y
God Warrior
 
m0nkeyb0y's Avatar
 
Join Date: Aug 2004
Location: England (sadly)
Posts: 1,237 m0nkeyb0y is on a distinguished road
Do a search in this forum for repairing the WiFi - somewhere back in the distant past someone found out that faulty WiFi was often caused by a loose chip and could be repaired by placing a piece of card between the chip and the casing to increase pressure on the chip and helping make a better connection.
__________________
Palm M100 -> Palm Vx -> Clie SL10 -> iPaq 3630 -> iPaq 3830 ->
Clie UX50 + 2GB MS Pro Duo + JCB40-1800 -> Aibo ERS-7M3! + PSP + iPhone 4S + iPad Air

Need some high quality, professional writing for your site? I am a professional tech copywriter at Tech Write

Into digital scrapbooking? Digital Monsoon has got you covered!
m0nkeyb0y is offline   Reply With Quote
Old 10-29-2009, 04:15 PM   #3
crusoe
Registered User
 
Join Date: Oct 2009
Posts: 1 crusoe is on a distinguished road
Hi, everyone, I'm just registered here for the problems my UX50/U has. The 1st one is: my reset key doesn't work, so every time when it stuck, the only way to get it alive is to wait till its battery runs out (ironically this battery is as commonly complained short life, which is a better thing for me!), then recharge it and re-synch it to restore. I'm wondering if anyone knows how to open its back so I can check and fix this reset key.
Thanks in advance!!!
crusoe is offline   Reply With Quote
Old 10-30-2009, 04:42 AM   #4
m0nkeyb0y
God Warrior
 
m0nkeyb0y's Avatar
 
Join Date: Aug 2004
Location: England (sadly)
Posts: 1,237 m0nkeyb0y is on a distinguished road
You can use a tiny flat-head screwdriver jammed carefully into the security screws to remove them. Be very careful when removing the casing though, because the speaker is mounted directly onto it and tethered to the motherboard with some very fine, fragile wires.
__________________
Palm M100 -> Palm Vx -> Clie SL10 -> iPaq 3630 -> iPaq 3830 ->
Clie UX50 + 2GB MS Pro Duo + JCB40-1800 -> Aibo ERS-7M3! + PSP + iPhone 4S + iPad Air

Need some high quality, professional writing for your site? I am a professional tech copywriter at Tech Write

Into digital scrapbooking? Digital Monsoon has got you covered!
m0nkeyb0y is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Daft Beam Question alamb200 Clie TJ-series 2 02-16-2008 04:15 PM
NVBackup Question Calvados Applications 8 09-23-2006 12:53 PM
Software question Brindley General 3 05-16-2003 05:20 PM
I have a quick software question Brindley Clie NX-series 1 05-07-2003 07:14 PM
Clie Movie player question - NOT A CONVERSION QUESTION! ;) T800 Clie NX-series 8 02-06-2003 03:33 PM


All times are GMT -5. The time now is 05:24 PM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001 Entity City, LLC. All rights reserved.