Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
  NEWS
  Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
  FORUMS
  Search Forums
Topic Specific
News
General
Applications
  Games
  Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
  Audio/Video
  Cellphones
  Digital Cameras
  Gaming
  Gadgets & Gizmos
  Non-Palm OS PDAs
  PCs/Laptops
  Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
  FREEWARE
  Search Freeware
Applications
Ebooks
Skins
Backgrounds
  ABOUT US
  Contact Us
Contribute News
About Us
Privacy Statement
  LOW PRICE SEARCH

Search for the lowest prices: 




  LINKS
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Go Back   1src Forums > Palm > LifeDrive
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-10-2007, 12:28 PM   #1
Caitoz
Registered User
 
Caitoz's Avatar
 
Join Date: Jun 2007
Posts: 126 Caitoz is on a distinguished road
Exclamation Presenter-to-Go IS COMPATIBLE with the LifeDrive. See How.

Presenter to Go WORKS and IS COMPATIBLE with the Lifedrive. See How.


================================================== ===============

PLEASE:
BEWARE THAT THE FOLLOWING PROCEDURE MAY HARM YOUR LD HARDWARE, SO I DISCOURAGE ALL USERS FROM FOLLOWING IT. I WILL LEAVE THE POST JUST FOR REFERENCE BUT DO NOT FOLLOW THE INSTRUCTIONS BELOW. I WILL NOT ASSUME ANY RESPONSIBILITY OF HARM THAT CAME AS A RESULT OF FOLLOWING THESE INSTRUCTIONS.

ALSO:
If you want to use the Presenter To Go Module,
just update you LD to v.2.0 if you havenīt already, install the drivers (v.2.65) found in Margiīs webpage and plug it to the LD. It works just fine like this, no special procedure to follow.

When I first post this, it was just by the time that I updated my LD to v.2.0. I had had the LD for quite a while before that and realized (with anger) that the presenter to go module was not compatible with it. I updated my LD to v.2.0 and bought the TX at the same time... I used the PTG with the TX, came out with the instructions posted here and connected the PTG to the LD, realizing that it worked. I assumed (naively) it was because of the procedure, so I posted this. That same day I realized that THIS WAS NOT NEEDED since the PTG worked well after a hard reset... then it was clear that what made the PTG work was NOT the slotdriver from the TX, but the LD update 2.0... I just never updated my post...

My hypothesis was tested on another LD before and after updating it to v.2.0: the PTG didnīt work before and worked after.


================================================== ===============



One of the things discouraged me of using my LifeDrive, was the fact I couldīt use my Presenter to Go with it. After that, Margi didnīt made it anymore and no new drivers were released.

So, I bought a TX and the presenter to go module worked nicely.

Why the TX and not the LD?

INSTRUCTIONS:

1. Get yourself a TX
2. Copy the file "SlotDriver: SDIO-sdsd.prc" from the rom using either Resco Explorer or FileZ. The file is renamed to "SlotDriver%3A SDIO-sdsd.prc".
3. Copy the file to the LDīs RAM using Resco Explorer or FileZ. Note: Please do not hotsync this file.
4. Reset the LD
5. After that, try the module on the LD. Youīre DONE!


You can Download the file here: ***

No new drivers are needed, you can use the presenter to go module with the ones included in the CD or in Margiīs website.
__________________
Greetings,
Caitoz

Last edited by Caitoz : 12-12-2008 at 02:14 PM.
Caitoz is offline   Reply With Quote
Old 06-22-2007, 12:45 PM   #2
krazyboy
Registered User
 
Join Date: Jun 2007
Posts: 1 krazyboy is on a distinguished road
R.E Lifedrive margi presenter to go

Hey i downloaded the file and used Filez to copy the file you supplied from my SD card to my internal memory. I then pressed the reset button on my lifedrive and checked to see if it worked. Though it didnt work.

I installed the software first on my lifedrive and powered up the margi presenter to go module, although since i've never used it before i would like to know if the lights on the side are supposed to be on?

Have i copied this right?
krazyboy is offline   Reply With Quote
Old 08-25-2007, 02:41 PM   #3
Caitoz
Registered User
 
Caitoz's Avatar
 
Join Date: Jun 2007
Posts: 126 Caitoz is on a distinguished road
I've been trying on other lifedrives (LD v.1) and presenter to go didn't work, even when the .prc was installed. I then updated them to LD v.2 (update published in the Palm Inc. website) and presenter to go started to work.

Apparently what makes presenter to go to function correctly on the LD is not the .prc posted. Instead, it is UPDATING THE LD TO V.2

THEREFORE, IF YOU PLAN TO USE PRESENTER TO GO ALONG WITH YOUR LD UPDATE IT TO V.2

link
http://www.palm.com/us/support/down...ive_update.html

Good luck!
__________________
Greetings,
Caitoz
Caitoz is offline   Reply With Quote
Old 11-29-2008, 03:20 PM   #4
Caitoz
Registered User
 
Caitoz's Avatar
 
Join Date: Jun 2007
Posts: 126 Caitoz is on a distinguished road
NO NEED for the SDIO driver from the tx.

A LD 2.0 is compatible with presenter-to-go. When I posted the thread the first time, I didnīt realize that what made the presenter-to-go to work with the LD WASNīT the slot driver from the TX I uploaded BUT the fact that I updated it to version 2.0

So If you update your LD to version 2.0 and use the presenter-to-go driver 2.65 youīre ready to go, no need for the slotdriver from the tx.

LD update 2.0 download link: http://www.palm.com/us/support/down...ive_update.html

Margi Presenter to Go Drivers: http://www.margi.com/support/presen...ate/swlist.html

Hope this helps.
__________________
Greetings,
Caitoz

Last edited by Caitoz : 11-30-2008 at 04:37 PM.
Caitoz is offline   Reply With Quote
Old 12-11-2008, 07:15 PM   #5
ShrewdLynx
Registered User
 
Join Date: Dec 2008
Posts: 1 ShrewdLynx is on a distinguished road
Margi Presenter to go on a TX

Hi! I got a Margi SD presenter-to-go and couldn't make it work on my palm TX.
Did you have to do any special procedure to have it work on your TX?

Is there any hope?

Thanks
ShrewdLynx is offline   Reply With Quote
Old 12-11-2008, 07:51 PM   #6
dmitrygr
Software engineer/hacker
 
dmitrygr's Avatar
 
Join Date: Jan 2004
Location: Silicon Valley, CA
Posts: 5,068 dmitrygr will become famous soon enough
Send a message via ICQ to dmitrygr Send a message via AIM to dmitrygr Send a message via MSN to dmitrygr Send a message via Yahoo to dmitrygr
DO not install TX slot driver on LD. the pin numbers used for sd are different, and this may harm LD hardware!
__________________
Annoying me is NOT an approved way of encouraging me to produce software

My software:PowerSDHC, PowerDrive, nuRom, UDMH, warpSpeed, PowerDiGi, brightnessFix, etc...
Get it all here:http://www.PalmPowerups.com
dmitrygr is offline   Reply With Quote
Old 12-12-2008, 01:58 PM   #7
Caitoz
Registered User
 
Caitoz's Avatar
 
Join Date: Jun 2007
Posts: 126 Caitoz is on a distinguished road
Thank you Dmitry, I didnīt know that... I will edit my first post and add a warning about this (thank you again).
__________________
Greetings,
Caitoz
Caitoz is offline   Reply With Quote
Old 12-12-2008, 02:06 PM   #8
Caitoz
Registered User
 
Caitoz's Avatar
 
Join Date: Jun 2007
Posts: 126 Caitoz is on a distinguished road
Quote:
Originally Posted by ShrewdLynx
Hi! I got a Margi SD presenter-to-go and couldn't make it work on my palm TX.
Did you have to do any special procedure to have it work on your TX?

Is there any hope?

Thanks

No need for special procedures on the TX, the PTG works natively on it.

Verify that the module you got is in fact for Palm PDAs.
Second, download the drivers from Margiīs webpage. Last version is v.2.65.
Third, install the drivers on your TX.
Lastly, add a presentation to your TX for you to test and connect the PTG to go.


(if it still doesnīt work, backup your TX, do a hard reset and test).
__________________
Greetings,
Caitoz

Last edited by Caitoz : 12-12-2008 at 02:08 PM.
Caitoz is offline   Reply With Quote
Old 12-14-2008, 07:06 AM   #9
vibo
Registered User
 
Join Date: Mar 2008
Location: Germany
Posts: 78 vibo is on a distinguished road
I get immediately reset when I try to run either Presenter or Mirror if PTG module is connected to one of my lifedrives. On one unit I have SDHC driver installed and I remember that Dmitry warned us about no SDIO support, but another one has all regular programs, that never had any conflicts with other apps (except NetFront and MaxX). I tried to disable UDMH or set maximum amount for it, but still no success - Fatal exception error after reset. My first guess is that MaxX is the candidate to blame for this. Any ideas, comments?

Last edited by vibo : 12-14-2008 at 07:12 AM.
vibo is offline   Reply With Quote
Old 12-14-2008, 08:38 PM   #10
Caitoz
Registered User
 
Caitoz's Avatar
 
Join Date: Jun 2007
Posts: 126 Caitoz is on a distinguished road
If you have PowerSDHC installed and enabled on your LD, the module will not work. The SDHC Driver does not have SDIO support yet.

YOU HAVE TO DISABLE POWERSDHC IN ORDER TO USE THE PTG.
You can use unCache or CleanStart for this purpose: just do not include PowerSDHC on unCache list (or unchecked it if you use CleanStart), then do a soft reset. You will see that the splash screen of PowerSDHC does not appear after resetting the device as it usually does. Then try PTG.

Now, about the other LD: I am not pretty certaing about MaxX/PTG Driver compatibility... that "probably" is the problem but I would have to test. Now about UDMH... that is DEFINITELY not the problem. I use it PTG WITH UDMH enabled. You can disable it if you feel more secure that way.

Why donīt you backup with Resco Explorer/Backup/NVBackup and do a hard reset to try? Constant resets on a LD messes up the Prefs., perhaps a corrupted pref. is the problem.
__________________
Greetings,
Caitoz
Caitoz is offline   Reply With Quote
Old 12-15-2008, 05:30 PM   #11
vibo
Registered User
 
Join Date: Mar 2008
Location: Germany
Posts: 78 vibo is on a distinguished road
Today I've tried quick erase and installed Presenter-to-go from scratch- no success so far I got reset when launching either Mirror or Presenter even before I can see the Margi logo screen. The last thing I can imagine to try is secure erase, since indeed I had some problems with corrupted prefs when I tried using RescoExplorer for browsing my RAM. Keep my fingers crossed, otherwise have no idea what else to try.
UPDATE: after secure erase I got the same result. What else can be checked? I suspect now that the module is not working, but there is no LED to check, no sign of life. Is there any way to dump the system information at the reset or "Fatal exception" is the only thing I can know? Gonna to try it on my old TE.
UPDATE2: got a reset when started Presenter with only SDIO card inserted, but without plugging power supply to it. Have stronger suspect that the module is broken.
@Caitoz:
Could you please confirm this if you also get a reset when inserting only SDIO card without power supply and then starting Presenter/Mirror? Thanx

Last edited by vibo : 12-15-2008 at 07:39 PM.
vibo is offline   Reply With Quote
Old 12-16-2008, 07:24 PM   #12
Caitoz
Registered User
 
Caitoz's Avatar
 
Join Date: Jun 2007
Posts: 126 Caitoz is on a distinguished road
What driver version are you using? Are you using Mirror patch for T5 (you shouldnīt)?
Try this:http://rapidshare.com/files/174083084/Install.zip.html

How is your MD doing lately? It might be a bad MD.


Try the PTG on your TE. As you say, the PTG might not be working properly
BTW, the TE needs an update before using the PTG (http://www.palm.com/us/support/down...sdioupdate.html)

UPDATE: I donīt get any reset with the SDIO card inserted without the power supply or even if it is connected. Iīll try to post a video somewhere.
__________________
Greetings,
Caitoz
Caitoz is offline   Reply With Quote
Old 12-18-2008, 06:46 PM   #13
vibo
Registered User
 
Join Date: Mar 2008
Location: Germany
Posts: 78 vibo is on a distinguished road
Thanx for your reply. I've checked if I had the same version as you do, and to be even more sure I installed your files - still the same result. However, now I've been able to see the start/splash screen of Margi before it went to reset, but it was again fatal exception. Waiting for my parents to bring the old TE to check it there, otherwise can't be sure if it's presenter hardware problem or only on the palmos side.
vibo is offline   Reply With Quote
Old 12-20-2008, 09:21 PM   #14
hotnot
Registered User
 
Join Date: Apr 2008
Posts: 12 hotnot is on a distinguished road
thank you dimitry
hotnot is offline   Reply With Quote
Old 12-25-2008, 04:34 PM   #15
vibo
Registered User
 
Join Date: Mar 2008
Location: Germany
Posts: 78 vibo is on a distinguished road
Now I am completely confused This Margi unit works just fine on my old TE, but still no luck with LDs. Actually, one of my LD units has a modded ROM, but I removed some unimportant applications, the system files were untouched. I don't know anything else to blame for this failure, except the Margi driver. Looks very odd
vibo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LifeDrive and Razr V3c - what works and what doesn't nevarDeath LifeDrive 13 10-16-2006 11:11 AM
The SharkCache makes my LifeDrive unstable very much. gpc LifeDrive 13 09-04-2005 01:03 PM
Anyone have experience using a lifedrive with a treo 650? soccrnj80 LifeDrive 17 08-08-2005 10:08 AM
TJ-35 Review methnen Clie TJ-series 8 11-23-2003 06:58 PM


All times are GMT -5. The time now is 04:00 PM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Đ2001 Entity City, LLC. All rights reserved.