Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
NEWS
Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
FORUMS
Search Forums
Topic Specific
News
General
Applications
Games
Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
Audio/Video
Cellphones
Digital Cameras
Gaming
Gadgets & Gizmos
Non-Palm OS PDAs
PCs/Laptops
Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
FREEWARE
Search Freeware
Applications
Ebooks
Skins
Backgrounds
ABOUT US
Contact Us
Contribute News
About Us
Privacy Statement
LOW PRICE SEARCH

Search for the lowest prices:




LINKS





























Go Back   1src Forums > Sony > Clie NX-series
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-25-2007, 10:00 AM   #1
AstroClieMan
Registered User
 
Join Date: Jan 2007
Posts: 55 AstroClieMan is on a distinguished road
Clie Mail: How to send attached photos??

I'm able to send photos from Clie Viewer.

But I'd like to use the Attach function within Clie Mail.

The first problem was that the photos didn't show up.

I discovered that the photos made by the Clie Camera are saved in a folder titled 101MSDCF but that Clie Mail only sees them if they are moved to 100MSDCF.

However, when I select a photo for attachment, I get a pop up message "Necessary plugin is missing".

Where can I find this? It's not on my CD and I couldn't find it at the one SONY support site I looked at.

Maybe something else is going on here. Any ideas?

(Oh, this is on a TJ37, but I figured Clie Mail worked the same across the line and there's lots more traffic in this forum, so I parked the message here!)
AstroClieMan is offline   Reply With Quote
Old 03-27-2007, 08:36 AM   #2
chacalau
Registered User
 
Join Date: Apr 2006
Posts: 143 chacalau is on a distinguished road
I am using a UX50 and have no problem with sending photos using Cie Mail. The photo files i have taken are stored in the same folder you have said, 101MSDCF, and they attach and send fine.

the clie mail app on the UX50 is Version 2.1.1

Not sure if this helps at all, but maybe knowing that someone else has it working will get you somewhere.
__________________
Nothing is as unequal as the equal treatment of unequals

Palm III > Tungsten T3 > Clie N760 > Clie TJ37 > JasJam > Clie UX50 + SE T610 wow! > Treo 650 > Treo 680 > HTC Touch Dual > HTC Diamond > Palm Centro
chacalau is offline   Reply With Quote
Old 03-28-2007, 03:37 PM   #3
AstroClieMan
Registered User
 
Join Date: Jan 2007
Posts: 55 AstroClieMan is on a distinguished road
I'll have to go the SONY site and see if I can find Clie Mail 2+. Mine is only 1.4, perhaps they fixed the plug in e-mailing of photos issue!

I truly appreciate your responding-- it does help!
AstroClieMan is offline   Reply With Quote
Old 03-28-2007, 03:44 PM   #4
dragonsgames
I'm stuck on the source
 
dragonsgames's Avatar
 
Join Date: Mar 2004
Location: Houston
Posts: 7,103 dragonsgames is on a distinguished road
I can send you the new version if they don't have it...

Is there a way to send documents and such in Clie Mail?
__________________
Sony Clie N760c -> Sony Clie TG-50 -> Treo 600 -> Sony Clie NX80, Fossil wrist PDA-> Sony Clie UX50 -> Sony CLIE VZ90 -> TG50, iPod 5.5 Gen -> Sony CLIE UX50, Sony PEGA-EB40 -> Sony CLIE PEG-TH55/E1, Samsung A900 (Blade) -> HTC Touch -> Palm Pre -> HTC Hero, Apple MacBook -> HTC Evo ->Nexus S 4G, Apple MacBook Pro

I like iSpin, it's my favorite launcher!!
I am the 2nd top 1src poster!!
dragonsgames is offline   Reply With Quote
Old 03-29-2007, 07:13 AM   #5
AstroClieMan
Registered User
 
Join Date: Jan 2007
Posts: 55 AstroClieMan is on a distinguished road
Appreciate the offer. Given that it's not public domain, I should keep rummaging the various SONY sites and see if I can find it that way...

Yes, AFAIK, you can send all sorts of things as attachments in Clie Mail.

Say, I echo the sentiments in your signature... I, too, would like an iPhone! I'm hoping they'll open it up, so that one can get it w/o being part of AT&T and so that 3rd party developers, e.g., my astro software progs, can be run on it!
AstroClieMan is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All email stuck in CLIE MAIL! What to do? YouEks50 Clie UX-series 5 07-13-2004 08:59 PM
iambic mail dimensiondvdrob Applications 6 12-18-2003 08:32 AM
t616, BT, clie mail whoopyosoryy*** Clie UX-series 1 10-16-2003 12:58 PM
Clie Mail stonefish Clie NX-series 1 07-28-2003 10:17 PM
Clie Mail Outlook/Sender Problem genglish Applications 0 04-04-2003 10:16 AM


All times are GMT -5. The time now is 03:29 PM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001 Entity City, LLC. All rights reserved.