Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
NEWS
Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
FORUMS
Search Forums
Topic Specific
News
General
Applications
Games
Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
Audio/Video
Cellphones
Digital Cameras
Gaming
Gadgets & Gizmos
Non-Palm OS PDAs
PCs/Laptops
Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
FREEWARE
Search Freeware
Applications
Ebooks
Skins
Backgrounds
ABOUT US
Contact Us
Contribute News
About Us
Privacy Statement
LOW PRICE SEARCH

Search for the lowest prices:




LINKS





























Go Back   1src Forums > Sony > Clie UX-series
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-24-2006, 04:00 AM   #1
mate
Registered User
 
Join Date: Feb 2006
Posts: 32 mate is on a distinguished road
"Unable to Initialize the bluetooth hardware"...

A week or so ago I opened my UX50 to pad the WiFi as described in these forums, since it did not work any more.
Now I get the "Unable to Initialize the bluetooth hardware" error when going into the Bluetooth preferences. I have tried soft reset and hard reset. Doesn't work. I've read others having the same (hardware) issue.
Did anybody find a solution?
Did anybody locate the BT on the motherboard?
mate is offline   Reply With Quote
Old 06-24-2006, 12:11 PM   #2
m0nkeyb0y
God Warrior
 
m0nkeyb0y's Avatar
 
Join Date: Aug 2004
Location: England (sadly)
Posts: 1,237 m0nkeyb0y is on a distinguished road
It sounds like you are going to have to open your unit again. Check both of the little wires inside (bluetooth and WiFi aerials) are plugged in firmly...?
__________________
Palm M100 -> Palm Vx -> Clie SL10 -> iPaq 3630 -> iPaq 3830 ->
Clie UX50 + 2GB MS Pro Duo + JCB40-1800 -> Aibo ERS-7M3! + PSP + iPhone 4S + iPad Air

Need some high quality, professional writing for your site? I am a professional tech copywriter at Tech Write

Into digital scrapbooking? Digital Monsoon has got you covered!
m0nkeyb0y is offline   Reply With Quote
Old 06-24-2006, 01:00 PM   #3
JAmerican
Why Does Palm Disappoint?
 
JAmerican's Avatar
 
Join Date: Aug 2004
Posts: 5,911 JAmerican will become famous soon enough
What wires???? They are connected through soldered points. Oh you mean those white ones? I remember I had that issue. Then it went a way and some time later WiFi died. Be careful. Not too much pressure for I did that and WiFi went good bye...forever.

JAmerican
__________________
JAmerican

Handspring Treo 90 --> Royal RG135nx --> T-Mobile Sidekick --> T-Mobile Sidekick Color --> PEG-UX40 -- > PEG-UX50--> Samsung T629 (Returned) -- > Palm TX (SOLD)/T-Mobile Sony Ericsson T610(Defective) --> T-Mobile Dash(Broken Screen) --> ASUS EEE 1000H Black/Treo 800w/PEG-VZ90

Accesories: Transcend 16GB SDHC | 8GB Transcend microSD
JAmerican is offline   Reply With Quote
Old 06-25-2006, 02:28 AM   #4
mate
Registered User
 
Join Date: Feb 2006
Posts: 32 mate is on a distinguished road
I checked every wire I could find without removing any parts inside - including the two thicker white ones. Although, wouldn't it be possible to *initialize* bluetooth without aereal? Seems to me it totally lost contact with the BT chip, the same way it lost WiFi which was fixed with padding.
JAmerican, you removed the entire MoBo once didn't you? Did you find any BT chip on the other side?
mate is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reggies guide to BT hotsync & BT Lan. Muzikfreakah Wireless 1 10-01-2005 02:27 PM
GPRS & Bluetooth & UX50 : Rogers AT&T Canada nlax Clie UX-series 8 10-27-2004 12:35 PM
Help for those who can't make bluetooth web access work snowx Clie TG-series 6 06-15-2003 03:56 AM
Bluetooth Headphones? Jeff146 Older Clie 19 01-27-2003 07:04 PM
Bluetooth vs(?) WiFi Reggie Wireless 5 01-16-2003 07:44 PM


All times are GMT -5. The time now is 11:35 PM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001 Entity City, LLC. All rights reserved.