Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
  NEWS
  Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
  FORUMS
  Search Forums
Topic Specific
News
General
Applications
  Games
  Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
  Audio/Video
  Cellphones
  Digital Cameras
  Gaming
  Gadgets & Gizmos
  Non-Palm OS PDAs
  PCs/Laptops
  Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
  FREEWARE
  Search Freeware
Applications
Ebooks
Skins
Backgrounds
  ABOUT US
  Contact Us
Contribute News
About Us
Privacy Statement
  LOW PRICE SEARCH

Search for the lowest prices: 




  LINKS
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Go Back   1src Forums > Palm > LifeDrive
User Name
Password
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-13-2010, 05:59 PM   #961
sshaka
Registered User
 
sshaka's Avatar
 
Join Date: Mar 2009
Location: Far Beyond The Nirvana
Posts: 2 sshaka is on a distinguished road
Send a message via MSN to sshaka
Hello everybody!!!

I hope that Mr. Dmitry can answer me a couple of questions!!!

I bought a pair of licenses of PowerDrive from you at palmpowerups.
The first for a motherboard that's burned out & the second for another MB (the current one!!!). I follow all the steps that you explain at your web....and I can't get that my LifeDrive run with the features that I want.
The app updates my ROM, then copies Palm OS to my SD. I put the new Compact Flash (Kingston 8 Gb Pro-Elite 133x) properly and carefully as you mention it. Then I put 512 Mb of RAM, and I hope for the reset....but...I only get that the file boot.ini runs and that's all my friend....loop after loop and didn't run the Palm OS never!!!
And also I get this error code (in the beginning of the copy to the SD): Assert "0" failed at MainProg.c:923

Please I need your help Dmitry........if you need more info, I´ll explain everything that you need!!!

Thanks a lot!!!

MD Juárez Gómez
sshaka is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 02:35 PM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
©2001 Entity City, LLC. All rights reserved.