Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
NEWS
Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
FORUMS
Search Forums
Topic Specific
News
General
Applications
Games
Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
Audio/Video
Cellphones
Digital Cameras
Gaming
Gadgets & Gizmos
Non-Palm OS PDAs
PCs/Laptops
Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
FREEWARE
Search Freeware
Applications
Ebooks
Skins
Backgrounds
ABOUT US
Contact Us
Contribute News
About Us
Privacy Statement
LOW PRICE SEARCH

Search for the lowest prices:




LINKS





























Go Back   1src Forums > Other Licensees > Group Sense
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-15-2005, 09:38 AM   #1
mangesharingan
Registered User
 
Join Date: Dec 2005
Posts: 1 mangesharingan is on a distinguished road
Help!! Problem with xplore M98

hi guys,

I have a friend who bought an xplore M98 a few days ago. But somehow when he managed to put all his data from his other palm PDA to M98, the phone got crashes or someting. It just put an error message with reset button which cannot be pressed.

I think the solution is to flash the ROM and install a new firmware. Any idea on how to do this??

Thx in advance
mangesharingan is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SJ30 infinite boot loop problem dincordero Older Clie 4 04-21-2004 09:14 AM
Problem with Wifi using DHCP SigmaSword Clie UX-series 0 03-09-2004 10:14 PM
Critical and unknown problem with my nx70v boofexde Clie NX-series 9 01-10-2004 11:20 PM
Problem With MS Import and EXport :( TOts Clie TG-series 16 05-03-2003 12:21 AM
Patch on Sony Site doesn't fix my problem mkpc Older Clie 0 03-06-2003 09:34 AM


All times are GMT -5. The time now is 02:50 AM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001 Entity City, LLC. All rights reserved.