Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
NEWS
Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
FORUMS
Search Forums
Topic Specific
News
General
Applications
Games
Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
Audio/Video
Cellphones
Digital Cameras
Gaming
Gadgets & Gizmos
Non-Palm OS PDAs
PCs/Laptops
Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
FREEWARE
Search Freeware
Applications
Ebooks
Skins
Backgrounds
ABOUT US
Contact Us
Contribute News
About Us
Privacy Statement
LOW PRICE SEARCH

Search for the lowest prices:




LINKS





























Go Back   1src Forums > Sony > Clie UX-series
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-29-2009, 04:45 PM   #1
endlessnameless
Registered User
 
Join Date: Oct 2009
Posts: 3 endlessnameless is on a distinguished road
Tech question for ux50

Hello,

Well due to my shoddy research, I didn't realize until after the fact that it can only connect up to a wep enabled wireless network. I am too paranoid so my wireless router is set to wpa so it does not connect. The ux50 recognizes it but will not connect. My question is; is there a way via an adapter of some sort to connect my ux to the internet while keeping my router at wpa+ protection? I had thought about getting a usb bluetooth adapter but I had always heard that bluetooth does not have good range. Any insight into this would be greatly appreciated.


As a side note I really like this little gadget. It does everything I need it too and most of the things I want it too. I had formatted some vids for a more powerful ppc and thought that they would freeze up on the ux and they played smooth as silk with tcpmp. Was rather impressed. And installed the fat32 driver with no problems and it recognized my 4 gb card instantly after a soft reset.
endlessnameless is offline   Reply With Quote
Old 10-30-2009, 04:40 AM   #2
m0nkeyb0y
God Warrior
 
m0nkeyb0y's Avatar
 
Join Date: Aug 2004
Location: England (sadly)
Posts: 1,237 m0nkeyb0y is on a distinguished road
I think the short answer is no. There is no way to connect a UX to a WPA-protected network. I put off enabling WPA on my network for years for this reason, but now I have finally retired my UX my network is properly secure.
__________________
Palm M100 -> Palm Vx -> Clie SL10 -> iPaq 3630 -> iPaq 3830 ->
Clie UX50 + 2GB MS Pro Duo + JCB40-1800 -> Aibo ERS-7M3! + PSP + iPhone 4S + iPad Air

Need some high quality, professional writing for your site? I am a professional tech copywriter at Tech Write

Into digital scrapbooking? Digital Monsoon has got you covered!
m0nkeyb0y is offline   Reply With Quote
Old 11-01-2009, 06:52 AM   #3
thacker
Registered User
 
thacker's Avatar
 
Join Date: Aug 2004
Location: Toronto, Canada
Posts: 40 thacker is on a distinguished road
You can always get a second access point and set that for WEP. I use a ASUS 330G just for this purpose. It's a pocket access point that I carry to friends homes.

At home I use a Linksys WAP54GP Access Point that supports VLAN's and up to 7 wireless networks. My primary wireless use WPA2, but I have a second private vlan with WEP for older devices.

Cheers!
Troy
__________________
Palm Pilot -> Palm III -> Sony Clie SJ33 (2) -> Sony Clie TH55/U (2) -> Sony Clie TH55/E (4)
thacker is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Daft Beam Question alamb200 Clie TJ-series 2 02-16-2008 04:15 PM
NVBackup Question Calvados Applications 8 09-23-2006 12:53 PM
Exporting movie FROM Clie and Sony Tech support experience rodger_copp Older Clie 6 03-05-2003 02:51 PM
Sony Tech Support nextyoyoma General 1 02-01-2003 05:02 PM


All times are GMT -5. The time now is 11:49 AM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001 Entity City, LLC. All rights reserved.