Shortcuts: Mobile | Active Topics | Newest Posts | Latest Freeware | Private Messaging | Contribute News | Archive 
NEWS
Search News
Browse by Category
News History
1SRC News RSS Feed
1SRC Podcast RSS Feed
Contribute News
FORUMS
Search Forums
Topic Specific
News
General
Applications
Games
Video
Deals & Promos
Developers
E-books
Mac / Linux
Medical
Podcast
Skins & Backgrounds
Wireless
Off-Topic
Audio/Video
Cellphones
Digital Cameras
Gaming
Gadgets & Gizmos
Non-Palm OS PDAs
PCs/Laptops
Tech Web
palm
pre
Foleo
T|X-Series
Z-Series
LifeDrive
Zire
Treo
Tungsten
Older Palms
Sony
VZ-Series
TH-Series
UX-Series
TJ-Series
NX-Series
TG-Series
NZ-Series
Older Clies
Tapwave
Zodiac
Garmin
iQue
Other Licensees
AlphaSmart
Fossil
Group Sense
Kyocera
LG
Samsung
Site Specific
Arcade
Comment/Suggest
FREEWARE
Search Freeware
Applications
Ebooks
Skins
Backgrounds
ABOUT US
Contact Us
Contribute News
About Us
Privacy Statement
LOW PRICE SEARCH

Search for the lowest prices:




LINKS





























Go Back   1src Forums > Sony > Clie TG-series
Forum has been archived.
Login has been disabled.
FAQ Members List Calendar Chat Arcade Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-25-2008, 09:42 PM   #1
martinbblank
Registered User
 
martinbblank's Avatar
 
Join Date: Feb 2007
Location: Portland,OR
Posts: 19 martinbblank is on a distinguished road
documents to go error

I'm trying to install Docs to Go on my Peg-TG50

Word will not open or create a new document. Both have an error message, " application missing - The application to open of this type of document could not be found.

I have tried versions 8.o & 10.0

I have also tried to reinstall applications from the tools dropdown. I have tried to uninstall/reinstall the whole thing all to no avial
__________________
Nihilists! F- me. I mean, say what you like about the tenets of National Socialism, Dude, at least it's an ethos.

HP Journada 540 > Handspring Prism > Palm m500 > Palm Tungsten T > Sony Clie PEG-S300 > Sony Clie PEG-770 > Sony Clie PEG-NR70/v > Sony Clie TG-50 > Sony Clie UX-50
martinbblank is offline   Reply With Quote
Old 05-25-2008, 10:52 PM   #2
Dick Tracy
Detective
 
Dick Tracy's Avatar
 
Join Date: May 2005
Location: Are we there yet?
Posts: 1,403 Dick Tracy is on a distinguished road
See response you have already received at Brighthand. It is always wise to check device compatibility lists at developer websites, especially with newer application versions you intend to install on discontinued devices.
Dick Tracy is offline   Reply With Quote
Old 05-25-2008, 11:02 PM   #3
Bla8
Bernhard Strobl
 
Bla8's Avatar
 
Join Date: Dec 2007
Location: Immenstadt, Germany
Posts: 149 Bla8 is on a distinguished road
Clear up your memory from any possible Documents to go apps, then reinstall only one version to main memory. Conflicting versions will not work together.
Bla8 is offline   Reply With Quote
Old 05-26-2008, 08:20 AM   #4
martinbblank
Registered User
 
martinbblank's Avatar
 
Join Date: Feb 2007
Location: Portland,OR
Posts: 19 martinbblank is on a distinguished road
Thanks for the reply Dick Tracy and as suggested, DataViz website indicates ver 8.0 is compatible. Now what?

I'm going to try Bla8's suggestion, but since it hasn't worked since the first time I installed version 8.0 - I'm not holding much hope.
__________________
Nihilists! F- me. I mean, say what you like about the tenets of National Socialism, Dude, at least it's an ethos.

HP Journada 540 > Handspring Prism > Palm m500 > Palm Tungsten T > Sony Clie PEG-S300 > Sony Clie PEG-770 > Sony Clie PEG-NR70/v > Sony Clie TG-50 > Sony Clie UX-50
martinbblank is offline   Reply With Quote
Old 05-26-2008, 08:39 AM   #5
Bla8
Bernhard Strobl
 
Bla8's Avatar
 
Join Date: Dec 2007
Location: Immenstadt, Germany
Posts: 149 Bla8 is on a distinguished road
You might want to try the Dataviz tech tool as well to clear up any problematic database files or other things: http://download.dataviz.com/support...dataviztech.prc
Bla8 is offline   Reply With Quote
Old 05-26-2008, 08:39 AM   #6
martinbblank
Registered User
 
martinbblank's Avatar
 
Join Date: Feb 2007
Location: Portland,OR
Posts: 19 martinbblank is on a distinguished road
Bla8 - you sir are a genius and perhaps saved my sanity. I did a hard reset. Hotsync'd and It worked. You are the man!!
__________________
Nihilists! F- me. I mean, say what you like about the tenets of National Socialism, Dude, at least it's an ethos.

HP Journada 540 > Handspring Prism > Palm m500 > Palm Tungsten T > Sony Clie PEG-S300 > Sony Clie PEG-770 > Sony Clie PEG-NR70/v > Sony Clie TG-50 > Sony Clie UX-50
martinbblank is offline   Reply With Quote
Old 05-26-2008, 08:49 AM   #7
Bla8
Bernhard Strobl
 
Bla8's Avatar
 
Join Date: Dec 2007
Location: Immenstadt, Germany
Posts: 149 Bla8 is on a distinguished road
Glad I could help Enjoy your software
Bla8 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Documents to Go error message cheys03 Applications 6 04-02-2007 05:42 AM
Errors in hot syncing: How can this be resolved? JontyLeese Tungsten 4 09-16-2005 12:05 AM
Please Help- Sick TH55! cchan Applications 3 03-14-2005 04:33 PM
Problem syncing SmartList To Go 3 SDGardella Applications 4 07-18-2004 11:30 AM
Wall Street Journal article on Microsoft Documents Tixx General 30 02-28-2003 09:15 AM


All times are GMT -5. The time now is 01:14 AM.

  AD HOSTS ?
  GOOGLE ADS ?
  AMAZON ADS ?

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001 Entity City, LLC. All rights reserved.