View Single Post
Old 01-29-2007, 09:48 AM   #1
RA_MUA
Registered User
 
Join Date: Oct 2006
Location: Nevis WEST INDIES
Posts: 29 RA_MUA is on a distinguished road
Vx -- Resurrecting two old units

11:45, Monday
29th Day, 2007


Palm-Users-All:

I have acquired two older, Vx palms. They appear to be in perfect mechanical shape -- no external damage, clean looking screens, and good feel of the buttons. But they will not fire up.

I have the cradles plugged into the serial port and I am reading 11.9+ volts between cradle pins 1-3, and 11.8+ volts between pins 1-6.

But the units will not take a charge. No lights, no flicker, no nothing.

While off the cradle, and while on the cradle, I have tried both soft reset and hard reset. I have worked with the green ON-OFF button and the reset pin, and with the mini-button on the top-left of the frame and the reset pin. NOTHING!! By the way, what is the function of this mini-button on the top, just behind the "Palm Vx"??

To my awareness, these units sat on the shelf for several months before they came to me.

Does anyone have a suggestion??

If I should get new batteries, I cannot see how to get into the case. I am pretty good at these types of tasks, but cannot see any screws or obvious (or inobvious) path to open the case.

I am aware of the hazard of Li-ion batteries going to -0-, and not coming back. But I do not know what types of batteries are inside. By the way, these units came from two separate, private acquisitions.

I have a good bit of experience with my CLIE SJ22 and some other PDA's and a wide exposure to technology and mini-technology and repairs thereof, but getting into these Vx units (and preserving cosmetics of the cases) is a problem.

Looking for your experience or advice.

If you would, please reply to me at RA_MUA@yahoo.com. I will also be checking this forum.

Thank you for your time,

RA
RA_MUA is offline   Reply With Quote