PDA

View Full Version : HELP...sync with my new Blackberry?


shuzkelly
02-17-2010, 08:29 PM
How can I update my Palm 4.1 OS so I can sync with my new Blackberry? I've gone through all the steps and it will not work...so all I can think is that my Clie is just too old & isn't supported!
(i want to "retire" my clie, but it has SO MUCH info on it that I need on my Blackberry!!!)
WOULD LOVE SOME HELP ~ thanks in advance! :cool: